Back to overview
Resolved
Service disruption (ref 6aa570ae78beec600251) — Marketear
Aug 10, 2026 at 2:18am UTC
Affected services
Marketear app
Resolved
Aug 12, 2026 at 2:27pm UTC
Resolved after reconciliation: the application and AI monitors are green. This report stayed open because the reconciler did not read the complete report history; that pagination defect is now covered by a regression test.
Affected services
Created
Aug 10, 2026 at 2:18am UTC
We are investigating a possible service disruption affecting this application.
Our automated reliability system detected the issue and our team has been notified. We will post updates here as we learn more.
Reference: https://github.com/gmr-inc/gmr-synthetic-monitor/actions/runs/31349400211
Affected services